028-69153805

2017年10月1日后,MT4将停止支持部分windows系统

发布时间:2017-08-12 00:01:31

MetaQuates公司发布公告,2017年10月1日后,MT4/5软件将不再继续支持Windows XP/Windows 2003/Windows Vista系统。

全文如下:

Windows XP发布于2001年10月25日,至今已有16个年头。现在它已经是公认的过时操作系统。3年前,Microsoft公司就已经停止对这三个系统提供支持,因为由于技术的局限,Windows XP已经无法识别潜在的硬件性能,同时也停止了对Windows 2003和Windows Vista的支持。

支持的结束意味着Microsoft公司不再提供可以保护您的个人电脑免受危险病毒,间谍软件和其他恶意软件攻击的安全更新。这就是为什么:

2017年10月1日以后,MetaTrader 4/5平台及其全部组件将不再继续支持Windows XP/Windows 2003/Windows Vista
较早期的MetaTrader 4和MetaTrader 5版本还可以在这些系统中继续运行,但2017年10月1日后将不能再接收更新。 同时,安装程序也不会在这些系统中运行。

此后,运行MetaTrader 4/5所需的最低操作系统将是Windows 7。然而,我们强烈建议您使用Windows 10的64位版本。